CHINESE QUAD Forum Index
CHINESE QUAD
Forum familial d'entraide et conseils sur les quads chinois... CHINESEQUAD, C'EST ...VOUS!! N'hésitez pas à nous rejoindre !
 
CHINESE QUAD Forum IndexFAQSearchRegisterLog in


 Bienvenue 
Bonjour, Guest




 

 
 
:: [resolu] Pas d’allumage [Unilli CX160] ::
Goto page: 1, 2  >

 
Post new topic   Reply to topic    CHINESE QUAD Forum Index -> L'ATELIER CHINESE -> Electricité -> Allumage
Previous topic :: Next topic  
Author Message
Tobal
Membre débutant
Membre débutant

Offline

Joined: 08 Sep 2019
Posts: 13
Mon Quad actuel: Unilli cx160 (kx150)
Mon dernier quad chinois: Le même
Dept: 22
Pays: France
Sexe: Masculin
Niveau en mécanique sur 10: 8
Votre revendeur: Moi

PostPosted: Mon 16 Sep - 13:53 (2019)    Post subject: [resolu] Pas d’allumage [Unilli CX160] Reply with quote

Bonjour à tous.


Nouveau propriétaire d’un Unilli Kx150 (cx160)  en panne d’allumage et nouveau sur le forum, je fais appel à vos connaissances.


Donc pour simplifier, j’ai acheté ce quad en panne d’allumage, d’après l’ancien propriétaire il fonctionnait de temps en temps, il l’a enmené chez un mécano pour cette panne qui n’a pas été résolu.


La bobine, la bougie et l’anti parasite sont neuf.


J’ai défait, contrôlé et refait tout le faisceau,  testé le stator qui ne donnait pas les résultats souhaités, je l’ai donc remplacé, il est ok mais toujours pas d’allumage.


Autre problème, c’est de trouver les pièces détachées, heureusement en cherchant le stator j’ai vu que le moteur est d’origine Yamaha (scooter 125 Cygnus). Donc y a encore moyen de trouver des pièces moteur par ce biais.


Mon souci d’allumage n’étant pas résolu j’ai continué à chercher. J’ai trouvé un module qui sent le cramé. Je ne sais exactement ce que c’est, mais d’après son branchement j’en déduit qu’il s’agit d’une espèce de relais,  voir les photos.












Fil noir = masse
Fil marron = +APC
Fil rouge/jaune—> électrovanne de starter
Fil orange —> bobine HT et CDI


Ce qui m’étonne c’est que à la sortie  (fil rouge/jaune et fil orange, je pense qu’il devrai y avoir du (+) mais il n’y a rien.


J’ai trouvé un éclater du mon quad, ils appellent  ça « control unit assy » ça veux dire quoi exactement? 
Pièce n°12





Merci pour votre aide.




Last edited by Tobal on Thu 19 Sep - 18:31 (2019); edited 2 times in total
Back to top
Publicité






PostPosted: Mon 16 Sep - 13:53 (2019)    Post subject: Publicité

PublicitéSupprimer les publicités ?
Back to top
gage
Administrateur
Administrateur

Offline

Joined: 28 Oct 2010
Posts: 14,352
Mon Quad actuel: shenke 250 et STXE
Mon dernier quad chinois: 110 xl et 50 bigfoot
Dept: 56
Pays: bretagne
Sexe: Masculin
Niveau en mécanique sur 10: 5
Votre revendeur: tendance -import

PostPosted: Mon 16 Sep - 19:07 (2019)    Post subject: [resolu] Pas d’allumage [Unilli CX160] Reply with quote

Quad inconnu du forum et pas chinois donc pas évident.
Déjà je n'ai jamais vu ce genre de boîtier car sur nos quad c'est stator Arrow cdi Arrow bobine et parfois le cdi est alimenté par le régulateur de tention. Donc je ne vois pas son utilité.
C'est quoi l'electrovanne du stator ? Si tu parle du capteur d'allumage c'est juste un signal qui va au cdi.
Je ne comprend pas non plus pourquoi le fil orange irait au cdi et à la bobine
_________________
Mon shenke
http://chinesequad.xooit.com/t17581-sk250-1e-montage-et-fiabilisation.htm
La restauration de mon stxe
http://chinesequad.xooit.com/t18895-stxe-250-remise-en-route-apres-des-mois…
Restauration de 2 dirt-bike 125
http://www.chinese-quad.com/t22727-apollo-125-AMD-5-sortie-de-grange.htm#p5…
Restauration de ma CB 125 Twin
http://www.chinese-quad.com/t26011-honda-CB-twin-125-une-sortie-de-grange-q…
Back to top
Tobal
Membre débutant
Membre débutant

Offline

Joined: 08 Sep 2019
Posts: 13
Mon Quad actuel: Unilli cx160 (kx150)
Mon dernier quad chinois: Le même
Dept: 22
Pays: France
Sexe: Masculin
Niveau en mécanique sur 10: 8
Votre revendeur: Moi

PostPosted: Tue 17 Sep - 07:07 (2019)    Post subject: [resolu] Pas d’allumage [Unilli CX160] Reply with quote

Bonjour gage.


C’est électrovanne de starter, j’ai corrigé .


Oui quad pas très connu apparemment, il y en avait 2 sur le forum, il n’ont pas eu de réponse clair à leurs problèmes.


C’est un quad Taïwanais avec un moteur yam, c’est tout ce que je peux en dire.


Je vais continuer à creuser, si jamais l’un d’entre vous a une idée...
Back to top
Tobal
Membre débutant
Membre débutant

Offline

Joined: 08 Sep 2019
Posts: 13
Mon Quad actuel: Unilli cx160 (kx150)
Mon dernier quad chinois: Le même
Dept: 22
Pays: France
Sexe: Masculin
Niveau en mécanique sur 10: 8
Votre revendeur: Moi

PostPosted: Tue 17 Sep - 14:39 (2019)    Post subject: [resolu] Pas d’allumage [Unilli CX160] Reply with quote

Bon j’avance.


 Le fameux boîtier appelé « control unit assy » (unité de contrôle) sert à gérer le starter automatique, certainement en analysant l’alimentation qui sort du CDI, d’où le fil orange.


Sinon, toujours pas d’étincelle, et pour cause, rien ne sort du CDI aux fils orange et noir alors que mes sorties stator sont bonne. Donc CDI en commande.
Back to top
gage
Administrateur
Administrateur

Offline

Joined: 28 Oct 2010
Posts: 14,352
Mon Quad actuel: shenke 250 et STXE
Mon dernier quad chinois: 110 xl et 50 bigfoot
Dept: 56
Pays: bretagne
Sexe: Masculin
Niveau en mécanique sur 10: 5
Votre revendeur: tendance -import

PostPosted: Tue 17 Sep - 18:06 (2019)    Post subject: [resolu] Pas d’allumage [Unilli CX160] Reply with quote

Oui je serai aussi parti sur un cdi car je doute que ce boîtier joue un rôle dans l'allumage.
_________________
Mon shenke
http://chinesequad.xooit.com/t17581-sk250-1e-montage-et-fiabilisation.htm
La restauration de mon stxe
http://chinesequad.xooit.com/t18895-stxe-250-remise-en-route-apres-des-mois…
Restauration de 2 dirt-bike 125
http://www.chinese-quad.com/t22727-apollo-125-AMD-5-sortie-de-grange.htm#p5…
Restauration de ma CB 125 Twin
http://www.chinese-quad.com/t26011-honda-CB-twin-125-une-sortie-de-grange-q…
Back to top
Tobal
Membre débutant
Membre débutant

Offline

Joined: 08 Sep 2019
Posts: 13
Mon Quad actuel: Unilli cx160 (kx150)
Mon dernier quad chinois: Le même
Dept: 22
Pays: France
Sexe: Masculin
Niveau en mécanique sur 10: 8
Votre revendeur: Moi

PostPosted: Tue 17 Sep - 20:48 (2019)    Post subject: [resolu] Pas d’allumage [Unilli CX160] Reply with quote

Non ce boîtier ne gère que le starter. Le fil orange (sortie du stator vers bobine HT et CDI) va au boîtier qui transforme le courant en 6v pour alimenter le starter. Voilà où j’en suis d’après mes recherches. Heureusement que je suis en congé en ce moment.  Mort de Rire
Back to top
Tobal
Membre débutant
Membre débutant

Offline

Joined: 08 Sep 2019
Posts: 13
Mon Quad actuel: Unilli cx160 (kx150)
Mon dernier quad chinois: Le même
Dept: 22
Pays: France
Sexe: Masculin
Niveau en mécanique sur 10: 8
Votre revendeur: Moi

PostPosted: Wed 18 Sep - 15:42 (2019)    Post subject: [resolu] Pas d’allumage [Unilli CX160] Reply with quote

Suite des aventures (mais pas fin).


Je reçois aujourd’hui un CDI d’occas (je me dis que c’est suffisant et que si ça fonctionne je prendrai un neuf et je gardera celui d’occas en dépannage), je le branche, bougie démontée et a la masse, j’ai bien une étincelle ou deux au moment du démarrage puis plus rien. 


Tant pis je la monte pour voir, rien, même pas un toussotement.


Bon je démonte le bobine HT, j’ai mets une qui traîne par là pour des test, une bougie (pas la même), rien non plus....


Bobine neuve, bougie neuve, anti parasite neuf, stator neuf, CDI occas (mais normalement testé par la casse) rien. 


J’ai même câbler sur la voiture pour être sûr que le moteur tourne assez vite, et débranché le coupe circuit.


Qu’en pensez vous ??? Parce que moi je ne suis même plus capable de penser, suis  Evil or Very Mad




Bon re-Moi........


J’ai retrouvé une étincelle, enfin on se calme, une de temps en temps seulement. A force de brancher débrancher les connecteurs, y a le noir/rouge qui se décrochait à l’intérieur et ne touchais plus. 


Bon ça c’est fait.
 
Mais une étincelle de temps en temps, pourquoi?  


Bobine,bougie,antiparasite, j’y crois plus, j’ai encore essayé un autre trio prélevé sur une machine qui tourne, pas de changement.


CDI d’occasion qui est moitié cramé? Possible. Je dois en récupérer un demain. On verra si c’est mieux.


Si vous avez une piste je suis preneur.


Back to top
gage
Administrateur
Administrateur

Offline

Joined: 28 Oct 2010
Posts: 14,352
Mon Quad actuel: shenke 250 et STXE
Mon dernier quad chinois: 110 xl et 50 bigfoot
Dept: 56
Pays: bretagne
Sexe: Masculin
Niveau en mécanique sur 10: 5
Votre revendeur: tendance -import

PostPosted: Wed 18 Sep - 20:29 (2019)    Post subject: [resolu] Pas d’allumage [Unilli CX160] Reply with quote

Une étincelle intermittente peut être à cause d'un autre faux contact. Je reprendrai toutes les connections (nettoyage, graissage et contrôle) pour être tranquille Le capteur d'allumage est bien fixé ?
_________________
Mon shenke
http://chinesequad.xooit.com/t17581-sk250-1e-montage-et-fiabilisation.htm
La restauration de mon stxe
http://chinesequad.xooit.com/t18895-stxe-250-remise-en-route-apres-des-mois…
Restauration de 2 dirt-bike 125
http://www.chinese-quad.com/t22727-apollo-125-AMD-5-sortie-de-grange.htm#p5…
Restauration de ma CB 125 Twin
http://www.chinese-quad.com/t26011-honda-CB-twin-125-une-sortie-de-grange-q…
Back to top
Tobal
Membre débutant
Membre débutant

Offline

Joined: 08 Sep 2019
Posts: 13
Mon Quad actuel: Unilli cx160 (kx150)
Mon dernier quad chinois: Le même
Dept: 22
Pays: France
Sexe: Masculin
Niveau en mécanique sur 10: 8
Votre revendeur: Moi

PostPosted: Wed 18 Sep - 21:05 (2019)    Post subject: [resolu] Pas d’allumage [Unilli CX160] Reply with quote

J’ai prévu de revoir les connections demain, et simplifier le faisceau en même temps. Oui le capteur d’allumage est bien fixer, je l’ai vérifier.
 Tiens au fait est ce que l’écartement capteur/rotor a une influence sur la qualité de l’étincelle ? Pour être bien il faut combien d’écart ?


Merci pour ton aide en tout cas. Okay
Back to top
gage
Administrateur
Administrateur

Offline

Joined: 28 Oct 2010
Posts: 14,352
Mon Quad actuel: shenke 250 et STXE
Mon dernier quad chinois: 110 xl et 50 bigfoot
Dept: 56
Pays: bretagne
Sexe: Masculin
Niveau en mécanique sur 10: 5
Votre revendeur: tendance -import

PostPosted: Wed 18 Sep - 22:09 (2019)    Post subject: [resolu] Pas d’allumage [Unilli CX160] Reply with quote

Peut importe la distance entre les deux il captera le même signal au même moment. C'est comme un capteur de vitesse.
_________________
Mon shenke
http://chinesequad.xooit.com/t17581-sk250-1e-montage-et-fiabilisation.htm
La restauration de mon stxe
http://chinesequad.xooit.com/t18895-stxe-250-remise-en-route-apres-des-mois…
Restauration de 2 dirt-bike 125
http://www.chinese-quad.com/t22727-apollo-125-AMD-5-sortie-de-grange.htm#p5…
Restauration de ma CB 125 Twin
http://www.chinese-quad.com/t26011-honda-CB-twin-125-une-sortie-de-grange-q…
Back to top
Tobal
Membre débutant
Membre débutant

Offline

Joined: 08 Sep 2019
Posts: 13
Mon Quad actuel: Unilli cx160 (kx150)
Mon dernier quad chinois: Le même
Dept: 22
Pays: France
Sexe: Masculin
Niveau en mécanique sur 10: 8
Votre revendeur: Moi

PostPosted: Thu 19 Sep - 07:40 (2019)    Post subject: [resolu] Pas d’allumage [Unilli CX160] Reply with quote

C’est bien ce qu’il me semblait mais je préférai avoir un autre avis.


Merci gage.
Back to top
Tobal
Membre débutant
Membre débutant

Offline

Joined: 08 Sep 2019
Posts: 13
Mon Quad actuel: Unilli cx160 (kx150)
Mon dernier quad chinois: Le même
Dept: 22
Pays: France
Sexe: Masculin
Niveau en mécanique sur 10: 8
Votre revendeur: Moi

PostPosted: Thu 19 Sep - 16:49 (2019)    Post subject: [resolu] Pas d’allumage [Unilli CX160] Reply with quote

Bon voilà, le quad fonctionne enfin 


En fait sur mon CDI il y avait 3 petites fiches en plus des habituelles, il faut relier l’une delles à un (-) APC. Elle permet le démarrage quand elle est à la masse et coupe le moteur lorsque le circuit est ouvert. 


Donc montage d’un relais pour passer d’un (+)APC a (-)APC. 


Quand au 2 autre fiches je ne m’en suis pas occupé mais certainement pour un compte tour.


Encore merci Yohan pour ton soutiens.  Okay


Kenavo emberr.
Back to top
Display posts from previous:   
Post new topic   Reply to topic    CHINESE QUAD Forum Index -> L'ATELIER CHINESE -> Electricité -> Allumage All times are GMT + 1 Hour
Goto page: 1, 2  >
Page 1 of 2

 
Jump to:  

Portal | Index | Have own forum | Free support forum | Free forums directory | Report a violation | Cookies | Charte | Conditions générales d'utilisation
HalloweenOclock © theme by larme d'ange 2006
Powered by phpBB © 2001, 2005 phpBB Group